Interac Transactions - Stuck "In Progress"

Incident Report for Zūm Rails

Resolved

We are happy to report that the issue with the Interac transactions has been resolved and no further issues have occurred. We thank you for your understanding while we worked through this issue and appreciate all your feedback while we conducted our investigations.

Thank you
Posted Jan 22, 2026 - 23:26 UTC

Monitoring

The issue with Interac has been corrected and thus transactions are moving accordingly. We are still monitoring, however, if you are still experiencing an issue, please contact support@zumrails.com.

Thank you for your understanding
Posted Jan 22, 2026 - 22:27 UTC

Identified

The issue with Interac transactions has been identified and a fix is currently underway. Some transactions are completing now, but we will update you as we get further updates.

Thank you for your understanding
Posted Jan 22, 2026 - 21:58 UTC

Investigating

Please be advised that we're investigating an issue where several Interac transactions are stuck "In Progress". We've escalated this to our partner bank to which they are investigating the root cause and we will inform you when we have updates.

Thank you for your understanding
Posted Jan 22, 2026 - 20:10 UTC
This incident affected: Canada payment methods (Interac).