API and Portal unstable
Incident Report for Zūm Rails
Resolved
This incident has been resolved. The system was unstable for 29 minutes, and our team is assessing the root cause to prevent this problem from happening again. Thank you for your understanding.
Posted Nov 18, 2024 - 15:13 UTC
Monitoring
We have successfully implemented a fix, and we are actively monitoring the results.
Posted Nov 18, 2024 - 15:04 UTC
Identified
The issue has been identified, and a fix is in progress; the estimated time to complete is 10 minutes.
Posted Nov 18, 2024 - 14:58 UTC
Investigating
We are currently investigating this issue—error 502.
Posted Nov 18, 2024 - 14:50 UTC
This incident affected: API and Portal.