Issues with Interac Option 2 (URL/Email Flow)
Incident Report for Zūm Rails
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 19:40 UTC
Monitoring
We appreciate your patience while we solve the Interac Option 2 (URL/Email Flow) issue.

The Devs have resolved the problem and are currently monitoring the situation to ensure no other similar issues arise.
Posted Dec 20, 2023 - 18:43 UTC
Identified
We have identified an issue for clients who use Interac Option 2 (URL/Email Flow) that is currently affecting the completion of Interac transactions. As such, these transactions will remain "In Progress" longer than expected.

The Devs are currently working on solving this issue with the highest priority and we will provide updates as they become available.

We apologize for any inconveniences this may have caused.
Posted Dec 20, 2023 - 16:46 UTC
This incident affected: Gateways (Interac).