Intermittent Interac Issues
Incident Report for Zūm Rails
Resolved
There have been no further issues with Interac transactions Intermittently failing. All transactions are now completing as they should.
Thank you for your patience in this matter
Posted Dec 08, 2022 - 16:04 UTC
Monitoring
The intermittent failures involving some Interac transactions have been resolved. We are monitoring the situation to ensure no further issues are encountered.
We apologize for any inconvenience this may have caused.
Posted Dec 08, 2022 - 15:16 UTC
Investigating
We are currently investigating an intermittent issue involving some Interac transactions. We are currently in talks with our banking partner to rectify the situation.
Posted Dec 08, 2022 - 14:57 UTC
This incident affected: Gateways (Interac).